OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13606 — VPS classic and Cloud RBX
Incident Report for Bare Metal Cloud
Resolved
Our VPS infrastructure at RBX is currently impacted by an incident on the switch (#13605).
Our teams are working to resume service as soon as possible.


Update(s):

Date: 2015-06-15 09:14:25 UTC
The attack has been migtigated and the services are once again operational.

Date: 2015-06-11 05:11:30 UTC
The origin of the incident has been identified.
It is about a DDOS attack which is mitigated presently. We are restoring service, it shouldn't take long.
Posted Jun 11, 2015 - 05:10 UTC