Start time : 09/11/2023 19:39 UTC End time : 09/11/2023 23:20 UTC Service status: The situation is back to normal, the service is running nominally. Root cause : It was due to a malfunction on a power supply.
Posted Nov 09, 2023 - 23:25 UTC
Update
Power is back in the rack. It remains to configure some hardwares
Posted Nov 09, 2023 - 22:17 UTC
Identified
The issue has been identified and a fix is being implemented. Update will be posted as significant progress is made.
Posted Nov 09, 2023 - 20:51 UTC
Investigating
Start time : 09/11/2023 19:39 UTC Service impact : Servers in the rack E101F03 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Nov 09, 2023 - 20:11 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI).