OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
vRack infra
Incident Report for Bare Metal Cloud
Resolved
We are currently experiencing latency issues and packet losses on our vRack infrastructure.
We are currently investigating.

Update(s):

Date: 2016-11-18 08:14:02 UTC
We identified and cut the origin of an abnormal arp flow. The situation is currently stable. We keep it under observation.


Date: 2016-11-18 07:50:05 UTC
We still see latencies and losses on the vRack. These losses are related to arp saturations on vRack concentrators.
We temporarily reduced the impact at 11 am and we continue to work on the origin of this issue.

Date: 2016-11-17 16:21:22 UTC
We found the source of the dysfunction. A server with several vrack is creating a loop in the network and overloading the equipment. We are still investigating.
Posted Nov 17, 2016 - 09:17 UTC