OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R804R04
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/11/2024 22:02 UTC
End time : 12/11/2024 23:57 UTC
Root cause : Electrical malfunction
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 13, 2024 - 01:53 UTC
Update
Most of the impacted services are operational anew.
We are working on the very few remaining ones.
Posted Nov 13, 2024 - 01:29 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.


We are actively working to resolve this problem.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.


We apologize for the inconvenience and thank you for your understanding.


Here is detail for this incident :

Start time : 12/11/2024 22:02 UTC
Service impact : All servers in the rack R804R04 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 12, 2024 - 22:15 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).