OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host409438
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 17:13 UTC
Investigating
Estimated time to recovery : 1 hour hour(s)

Affected switches

bhs-z2c18-a70

Affected racks

T05G12

Affected hosts

host409438.bhs2.cloud.ovh.net

Affected instances

vps-01c68def.vps.ovh.ca
vps-04d5f7bf.vps.ovh.ca
vps-957726c0.vps.ovh.ca

(generated by Unity)
Posted Jan 04, 2022 - 23:25 UTC