OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17720 — head-375a.leclercv2-omnios.storagenasha.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We detected an isuue durinf the master to slave switching. We are working to solve it.


Update(s):

Date: 2016-04-26 17:23:14 UTC
Service up.

Date: 2016-04-26 17:20:51 UTC
zpool-124003 import is in progress. The rest of the pools are OK.

Date: 2016-04-26 17:17:03 UTC
Pools:
zpool-124024
zpool-124062
zpool-124003
zpool-124045
zpool-124038
zpool-124142
Posted Apr 26, 2016 - 17:16 UTC