Start time : 25/11/2023 12:49 UTC End time : 25/11/2023 12:57 UTC Root cause : Incident due to an system bug on private switch Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 25, 2023 - 13:20 UTC
Investigating
Start time : 25/11/2023 12:49 UTC Service impact : Private switch in the rack R820L16 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Nov 25, 2023 - 12:59 UTC
This incident affected: Dedicated Servers || Network (RBX).