OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS][Virtual Private Servers] - Hosts unreachable

Incident Report for Bare Metal Cloud

Resolved

Please be advised that the incident has been resolved and the situation has returned to normal.

Start time : 08/10/2024 11:54 UTC
End time : 08/10/2024 16:00 UTC
Root cause : Issue caused by this incident https://bare-metal-servers.status-ovhcloud.com/incidents/0b8phs355pfs

We thank you for your understanding and patience throughout this incident
Posted Oct 08, 2024 - 19:02 UTC

Identified

An incident is in progress on our Virtual Private Servers offer. It has temporarily affected the availability.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

Here is detail for this incident :

Start time : 08/10/2024 11:54 UTC
Service impact : Some hosts are unavailable.
Root cause : Issue caused by this incident https://bare-metal-servers.status-ovhcloud.com/incidents/0b8phs355pfs

As soon as the situation evolves or the incident is resolved, we will keep you informed.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 08, 2024 - 13:46 UTC
This incident affected: Virtual Private Servers || Network (BHS).