OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - GRA0315B04A
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/09/2022 08:50 UTC
End Time : 14/09/2022 09:21 UTC
Service impact : Servers were unreachable in rack GRA0315B04
Root cause : Electrical issue
Posted Sep 14, 2022 - 09:25 UTC
Identified
Start time : 14/09/2022 08:50 UTC
Service impact : Servers are unreachable in rack GRA0315B04
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 14, 2022 - 09:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).