OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18596 — Host - GRA1 - host646404
Incident Report for Bare Metal Cloud
Resolved
We have detected issues on host646404.gra1 which hosts the following VPS:

vps220130
vps230531
vps274211
vps285340
vps286790
vps286935
vps287006
vps287041
vps287242
vps287246
vps287434
vps287648
vps287665
vps287688
vps287759
vps287797
vps287824
vps288525

We are investigating.

Update(s):

Date: 2016-06-13 16:11:38 UTC
All of the VPS are up and running.
Posted Jun 13, 2016 - 16:11 UTC