OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI1][Dedicated Servers] - E105B01 - E105B02 - E105B03
Incident Report for Bare Metal Cloud
Resolved
Start time : 09/07/2024 18:23 UTC
End time : 09/07/2024 21:21 UTC
Service impact : Public and vRack networks were temporarily unavailable for servers in racks E105B01, E105B02 and E105B03.
Root cause : Incident due to disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 09, 2024 - 21:26 UTC
Update
The public and vrack network in racks E105B01 - E105B02 is reachable again, our teams are working on the remaining one.
Posted Jul 09, 2024 - 20:38 UTC
Identified
Start time : 09/07/2024 18:23 UTC
Service impact : The public and vrack network in racks E105B01 - E105B02 - E105B03 is unreachable.
Root cause : Incident due to disjunction.
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 09, 2024 - 20:32 UTC
Investigating
Start time : 09/07/2024 18:23 UTC
Service impact : The public and vrack network is unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 09, 2024 - 18:32 UTC
This incident affected: Dedicated Servers || Network (ERI).