OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4420 — ftpback14.ovh.net
Incident Report for Bare Metal Cloud
Resolved
The pool does not respond, we restart the server.


Update(s):

Date: 2010-07-28 17:27:33 UTC
The service is up.

We are looking for the origin of the cause.
Posted Jul 28, 2010 - 16:47 UTC