Start time : 17/06/2024 06:35 UTC End time : 18/06/2024 01:00 UTC Root cause : Due to the following maintenance operations: https://network.status-ovhcloud.com/incidents/c31tq8g5grcq Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 18, 2024 - 11:46 UTC
Update
Most of the impacted servers are operational anew. Our technical teams are hands on the remaining ones.
Posted Jun 17, 2024 - 14:18 UTC
Identified
Start time : 17/06/2024 06:35 UTC Service impact : Some servers in the following racks G108A12, G108A15, G132A16, G118B02, G108A02, G118B17, G118B19, G132B22, G118B15, G118B18, G118B12 and G211B04 are unreachable Root cause : Due to the following maintenance operations: https://network.status-ovhcloud.com/incidents/c31tq8g5grcq Ongoing actions : Our technical teams are working on a fix.
Posted Jun 17, 2024 - 07:38 UTC
This incident affected: Dedicated Servers || Network (GRA).