OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Dedicated Servers] - 09F02/09F03
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/03/2023 08:15 UTC
End Time : 13/03/2023 09:30 UTC
Service impact : Some servers were temporarily unreachable in racks 09F02 and 09F03.
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 13, 2023 - 09:42 UTC
Identified
Start time : 13/03/2023 08:15 UTC
Service impact : Some servers are temporarily unreachable in racks 09F02 and 09F03.
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Mar 13, 2023 - 08:42 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).