OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - 52D08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/11/2022 22:10 UTC
End Time : 16/11/2022 23:38 UTC
Current Status : Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 16, 2022 - 23:48 UTC
Investigating
Start time : 16/11/2022 22:10 UTC
Service impact : Some servers in th rack 52D08 are currently unreachable.
Ongoing actions : Our technical teams are working on the issue.
Update will be post as significant progress is made.
Posted Nov 16, 2022 - 22:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).