Start Time : 16/11/2022 12:20 UTC End Time : 16/11/2022 13:45 UTC Service impact : Data in the following zpools were temporarily inaccessible: zpool-128591 zpool-128593 zpool-128594 zpool-128599 zpool-128601 zpool-128602 zpool-128603 zpool-128604 zpool-128606 zpool-128613 zpool-129016 Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 16, 2022 - 15:05 UTC
Investigating
Start time : 16/11/2022 12:20 UTC Service impact : Data in the following zpools are temporarily inaccessible: zpool-128591 zpool-128593 zpool-128594 zpool-128599 zpool-128601 zpool-128602 zpool-128603 zpool-128604 zpool-128606 zpool-128613 zpool-129016 Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 16, 2022 - 13:46 UTC
This incident affected: Storage and Backups || NAS HA (RBX).