OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - S336A01
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/09/2022 14:10 UTC
End Time : 16/09/2022 15:20 UTC
Service impact : Private network was temporarily unavailable for servers in rack S336A01
Root cause : A network equipment caused the incident
Posted Sep 16, 2022 - 15:20 UTC
Investigating
Start time : 16/09/2022 14:10 UTC
Service impact : Private network is temporarily unavailable for servers in rack S336A01
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 16, 2022 - 14:18 UTC
This incident affected: Dedicated Servers || Network (SBG).