OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5351 — ftpback-rbx-1.ovh.net
Incident Report for Bare Metal Cloud
Resolved
One of storage shelf was subjet to a failure and freezed the i/o on the server.
The reboot of the shelf has corrected the problem.


Update(s):

Date: 2011-09-07 12:47:54 UTC
Following to an update the server has not restarted properly, it's fixed.



Date: 2011-09-07 12:47:10 UTC
The server is again available, an intervention is in progress.
Posted Sep 07, 2011 - 12:46 UTC