OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Rack G106B18
Incident Report for Bare Metal Cloud
Resolved
Start time : 09/09/2022 04:35 UTC
End Time : 09/09/2022 06:19 UTC
Root cause : Electrical malfunction
Our technical teams resolved the issue. All impacted servers are now up and running again.
Posted Sep 09, 2022 - 06:20 UTC
Update
Most of the impacted servers are up anew.
Our technical teams are hands on the remaining ones.
Posted Sep 09, 2022 - 05:57 UTC
Investigating
Start time : 09/09/2022 04:35 UTC
Service impact : Some servers are unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Sep 09, 2022 - 05:42 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).