OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated servers -Network] - Rack-55A09
Incident Report for Bare Metal Cloud
Resolved
Start Time : 09/05/2022 09:13 UTC
End Time : 09/05/2022 14:00 UTC
Service impact : 36 servers on rack 55A09 were unreachable
Posted May 09, 2022 - 14:09 UTC
Update
Ongoing actions : : Only one server is still unreachable.
Our teams are currently working to solve the problem.
Posted May 09, 2022 - 13:10 UTC
Update
Ongoing actions : : The altigo is replaced, there are still machines with hardware problems
Posted May 09, 2022 - 11:38 UTC
Investigating
Start time : 09/05/2022 09:13 UTC
Service impact : 36 servers on rack 55A09 unreachable
Ongoing actions : We are currently determining the impact.
Posted May 09, 2022 - 09:54 UTC
This incident affected: Dedicated Servers || Network (RBX).