OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46E12
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/01/2022 10:12 UTC
End Time : 03/01/2022 14:22 UTC
Root cause : An electrical disruption caused the interruption of services
Posted Jan 03, 2022 - 14:43 UTC
Update
There are currently 4 servers in process
Posted Jan 03, 2022 - 13:11 UTC
Update
The technical teams have to replace faulty hardware on the servers. 11 servers are impacted. According to the first estimates, this should take at least 3 hours
Posted Jan 03, 2022 - 11:50 UTC
Identified
An electrical disruption has made some of the servers in the rack unavailable. The technical teams are working on restoring the service
Posted Jan 03, 2022 - 11:09 UTC
Investigating
Start time : 03/01/2022 10:12 UTC
Service impact : The servers in rack 46E12 are unreachable
Ongoing actions : Investigations are in progress
Posted Jan 03, 2022 - 10:18 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).