We would like to inform you that the incident have been resolved and the situation is back to normal.
Here is detail for the incident : Start time : 15/01/2025 17:21 UTC End time : 15/01/2025 20:29 UTC Root Cause : This incident was caused by a hardware issue.
We thank you for your understanding and patience throughout this incident.
Posted Jan 15, 2025 - 20:37 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer.
Here are some supplementary details : Start time : 15/01/2025 17:21 UTC Impacted Service : The Vrack network in rack T06G27. Customers Impact : The Vrack network in rack T06G27 is currently unreachable. Root Cause : This incident is caused by a hardware issue. Ongoing Actions : A replacement of the affected equipment is currently being implemented.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 18:09 UTC
This incident affected: Dedicated Servers || Network (BHS).