OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers ] - GRA0313A02A - GRA0313A02B - GRA0313A02C
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/07/2024 03:20 UTC
End time : 23/07/2024 07:51 UTC
Root cause : Incident due to a disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 23, 2024 - 07:54 UTC
Update
Most of the affected servers are back up and running.
Our technical teams are working on the remaining servers.
Posted Jul 23, 2024 - 04:41 UTC
Identified
Start time : 23/07/2024 03:20 UTC
Service impact : Some servers in these racks GRA0313A02A - GRA0313A02B - GRA0313A02C are no longer responding.
Root cause : Incident due to a disjunction.
Ongoing actions : Our technical teams are working on a fix.
An update will be made as soon as significant progress has been made.
Posted Jul 23, 2024 - 03:53 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).