We would like to inform you that the incident have been resolved and the situation is back to normal.
Start time : 20/09/2024 03:16 UTC End time : 20/09/2024 03:42 UTC Root cause : Incident due to disjunction.
We thank you for your understanding and patience throughout this incident
Posted Sep 20, 2024 - 03:47 UTC
Identified
We would like to inform you that we are having an ongoing incident. Our teams are working tirelessly to resolve this incident once and for all.
Start time : 20/09/2024 03:16 UTC Service impact : Some servers in this rack G131B19 are no longer responding. Root cause : Incident due to disjunction
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding.
Posted Sep 20, 2024 - 03:39 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).