OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46I04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 15/11/2022 18:01 UTC
End Time : 15/11/2022 18:44 UTC
Service impact : vRack was temporarily unavailable for rack 46I04.
Public network was also unavailable from 18:30 UTC to 18:37 UTC.
Root cause : A network equipment caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 15, 2022 - 18:52 UTC
Investigating
Start time : 15/11/2022 18:01 UTC
Service impact : vRack is temporarily unavailable for rack 46I04
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 15, 2022 - 18:30 UTC
This incident affected: Dedicated Servers || Network (RBX).