We would like to inform you that the incident on our Dedicated Servers offer in the rack RBX1003B04B, have been resolved.
Start Time : 31/03/2025 22:05 UTC End Time : 31/03/2025 22:16UTC Root Cause : This incident was caused by a cooling system issue.
We thank you for your understanding and patience throughout this incident
Posted 3 days ago. Mar 31, 2025 - 22:19 UTC
Identified
We are currently experiencing an event affecting our Dedicated Servers offer in the rack RBX1003B04B.
Here are some supplementary details :
Start time : 31/03/2025 22:05 UTC Impacted Service(s) : Some servers are temporarily unreachable. Customers Impact : Some customers cannot access their servers. Root Cause : This incident was caused by a cooling system issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted 3 days ago. Mar 31, 2025 - 22:11 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).