OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Network] - Network equipment operation
Scheduled for Nov 3, 07:00 - 11:00 UTC
Scheduled
Due to an imponderable we have to postpone the intervention.
We will post a new update to indicate the new maintenance dates
Posted Sep 22, 2022 - 07:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2022 - 07:01 UTC
Scheduled
Start time : 22/09/2022 07:00 UTC
End time : 22/09/2022 11:00 UTC
Service impact : None
Service improvement : In order to maintain continuous improvement of our internal network infrastructure, we will upgrade the version of multiple network equipment.
Posted Sep 08, 2022 - 00:17 UTC
This scheduled maintenance affects: Dedicated Servers || Network (BHS).