We thank you for your understanding and patience throughout this incident.
Posted Apr 17, 2025 - 03:44 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on GRA.
Here are some supplementary details : Start time : 17/04/2025 01:40 UTC Impacted Service(s) : Some servers in GRA are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their servers located in GRA. Root Cause : This incident is caused by https://network.status-ovhcloud.com/incidents/wqq5qxpcsszn Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 02:19 UTC
Investigating
We are currently experiencing an event affecting our Bare Metal offer.
Start time : 17/04/2025 01:40 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 17, 2025 - 02:03 UTC
This incident affected: Dedicated Servers || Network (GRA).