OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][Dedicated Servers] - Rack GRA0319A , GRA3 region incident notification.

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on GRA0319A, GRA3 region has now been resolved.

Here is detail for this incident :
Start time : 03/04/2025 03:18 UTC
End time : 03/04/2025 04:16 UTC
Root Cause : This incident was caused by this incident https://network.status-ovhcloud.com/incidents/4fzdbmz2rthl.

We thank you for your understanding and patience throughout this incident.
Posted Apr 03, 2025 - 07:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 04:37 UTC

Identified

We are currently experiencing an event affecting our Dedicated Servers offer in the rack GRA0319A , GRA3 region.

Here are some supplementary details :

Start time : 03/04/2025 03:18 UTC
Impacted Service(s) : Some servers are unreachable.
Customers Impact : Some customers cannot access their servers and some are facing dicculties to access it
Related incident : https://network.status-ovhcloud.com/incidents/4fzdbmz2rthl
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 03, 2025 - 04:08 UTC
This incident affected: Dedicated Servers || Network (GRA).