OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX3][Bare Metal Cloud] - Rack 45C10

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on the rack 45C10 has now been resolved.

Here is detail for this incident :
Start time : 09/03/2025 22:07 UTC
End time : 10/03/2025 00:13 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 10, 2025 - 00:17 UTC

Update

Our teams are working on the replacement of the affected equipment and we will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding
Posted Mar 10, 2025 - 00:05 UTC

Identified

We are experiencing an incident affecting our Dedicated Servers offer on the rack 45C10.

Here are some supplementary details :
Start time : 09/03/2025 22:07 UTC
Impacted Service: Some servers in the rack 45C10 are currently unavailable.
Customers Impact : Customers are unable to access and use their servers located in the specified rack.
Root Cause : This incident was caused by a Public network equipment issue.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 09, 2025 - 22:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).