We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Mar 02, 2026 - 21:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 02, 2026 - 21:00 UTC
Update
The maintenance has been postponed, here the new dates :
Start time : 02/03/2026 21:00 UTC End time : 02/03/2026 22:00 UTC
Thank you for your understanding.
Posted Mar 02, 2026 - 09:44 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our private network (Vrack) on Multiple racks.
Start time : 02/03/2026 10:30 UTC End time : 02/03/2026 11:30 UTC Service impact : Private network (Vrack) will be temporarily unavailable during 15 mins for servers located in the following racks : -G205B21 -G205B12 -G205A23 -G205A22 -G205A24 -G205B10 -G205B11 -G205A12 -G205A10
Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Mar 02, 2026 - 08:37 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).