OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
tete-389
Incident Report for Bare Metal Cloud
Resolved
Incident detected on this cluster, we are on it

START TIME: 13-11-2021 11:58 CET

Pool impacted:
- zpool-127236
- zpool-126519
- zpool-126370
- zpool-126193
- zpool-125793
- zpool-125585
- zpool-125333
- zpool-125206
- zpool-125199

Update(s):

Date: 2021-11-13 12:54:16 UTC
Incident over
Service up & running
END TIME 13-11-2021 13:45 CET
Posted Nov 13, 2021 - 11:20 UTC
This incident affected: Storage and Backups || NAS HA (RBX, SBG).