OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - Rack 56D19
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/11/2024 06:09 UTC
End time : 23/11/2024 11:36 UTC
Root cause : Network equipment malfunction
All impacted servers have been moved.
All services are operational.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 23, 2024 - 11:51 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.

Here is detail for this incident :

Start time : 23/11/2024 06:09 UTC
Service impact : All servers in the rack 56D19 need to be powered off and transferred to an other rack.
Root cause : Network equipment malfunction
Ongoing actions : Our teams are working on resolving the issue.
Update will be posted as significant progress is made.

Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 23, 2024 - 07:55 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).