OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Dedicated Servers] - APIv6 BringYourOwnImage routes operation
Scheduled for Apr 23, 08:30 - 08:45 UTC
Update
New start time : 23/04/2024 08:30 UTC
New end time : 23/04/2024 08:45 UTC
Service impact : Some API calls definitely removed.
Posted Mar 06, 2024 - 15:16 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2024 - 10:57 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.

Start time : 19/03/2024 09:30 UTC
End time : 19/03/2024 09:45 UTC
Service impact : Some API calls definitely removed.
Service improvement : As part of our continuous improvement policy of our servers, this maintenance will enables customers to deploy cloudready images directly on their dedicated server.

The following API calls will be definitely removed:

GET /dedicated/server/{serviceName}/bringYourOwnImage

POST /dedicated/server/{serviceName}/bringYourOwnImage

DELETE /dedicated/server/{serviceName}/bringYourOwnImage

Customers can still use the Bring Your Own Image (BYOI) feature from the API call POST /dedicated/server/{serviceName}/install/start. More details can be found in the documentation page.
This change was required in order to add the new Bring Your Own Linux (BYOLinux) feature.
Bring Your Own Image (BYOI) / Bring Your Own Linux (BYOLinux), a comparison sheet - OVHcloud.
Posted Feb 14, 2024 - 00:54 UTC
This scheduled maintenance affects: Dedicated Servers || Operating System (Zone Europe, Zone APAC, Zone Canada).