OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
IP RIPE
Incident Report for Bare Metal Cloud
Resolved
We have 2 events which slowdown delivery time for RIPE blocks:

- long administrative delays in finalizing the transfer of two /16 blocks (trade with RIPE started more than 1 month ago). We believe that the transfer will be completed in the coming hours.

- A limit on the number of routes on the DC routers in RBX (only for /30, /29, /27 prefix). Replacing these routers has been expected for several months but delayed because of delivery time and incompatibility with 100G optical.
The migration of the first router is scheduled Tuesday evening / night. The second router will be migrated at the latest during the beginning of the next week (we do everything possible to migrate before).

So the situation should be return to normal at this time. We suggest you to order single IP FO (/32), or to order servers in our DC in BHS in North America (ARIN block IP).

Update(s):

Date: 2016-07-19 12:13:41 UTC
All IP are now delivered in real time.
Posted Jun 24, 2016 - 08:51 UTC