OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA3][Dedicated Servers] - Racks GRA0321A05B / GRA0321A05C / GRA0321A05A

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on racks GRA0321A05B / GRA0321A05C / GRA0321A05A has now been resolved.

Here is detail for this incident :

Start time : 12/04/2025 05:13 UTC
End time : 13/04/2025 02:48 UTC
Root Cause : This incident was caused by a malfunction on some hardwares.

We thank you for your understanding and patience throughout this incident.
Posted Apr 13, 2025 - 02:48 UTC

Update

The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Apr 12, 2025 - 22:32 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Most of servers in rack GRA0321A05B are operational.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 20:09 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : All of servers in racks GRA0321A05A - GRA0321A05C are operational.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 19:40 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A significant number of servers are operational.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 17:46 UTC

Update

Please find below an update on the situation:
Update : Some servers in the rack GRA0321A05B are available since 07:21 UTC.
Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 08:06 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Servers in rack GRA0321A05A were temporarily unavailable between 05:12 UTC and 05:26 UTC.
Ongoing Actions : Our technical teams are still working to resolve the incident on rack GRA0321A05B.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 07:06 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Servers in the rack GRA0321A05C are no longer impacted since 05:28 UTC.
Servers in the rack GRA0321A05B are now affected by an network equipment issue.
Ongoing Actions : Our technical teams are currently working to resolve the incident on rack GRA0321A05B.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 05:52 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offer on racks GRA0321A05B and GRA0321A05C.

Here are some supplementary details :
Start time : 12/04/2025 05:13 UTC
Impacted Service(s) : All servers in racks GRA0321A05B and GRA0321A05C are temporarily unavailable.
Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 05:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).