OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host280617
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 11:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host280617.bhs2.cloud.ovh.net

Affected instances

vps144724
vps98210
vps253139
vps295862
vps295859
vps284537
vps272911
vps188640
vps262509
vps273198
vps272453
vps213280
vps271150
vps269986
vps266650
vps266585
vps266125
vps265756
vps262929
vps262928
vps261804
vps252134
vps243898
vps237598
vps241541
vps240084
vps240031
vps237383
vps237315
vps233520
vps232183
vps204715
vps200108
vps217745
vps202622
vps194957
vps131171
Posted Jan 05, 2022 - 11:18 UTC