Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2025 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Storage and Backups offer.
Start time : 11/02/2025 05:00 UTC End time : 11/02/2025 15:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our infrastructure, we will update the version of a cluster OS.
Thank you for your understanding.
Posted Feb 08, 2025 - 00:31 UTC
This scheduled maintenance affected: Storage and Backups || Enterprise File Storage (LIM).