Start time : 03/01/2025 01:16 UTC End Time : 03/01/2025 04:23 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : it was due to a malfunction on a hardware.
We thank you for your understanding and patience throughout this incident
Posted Jan 03, 2025 - 04:24 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Jan 03, 2025 - 04:09 UTC
Update
The issue has been identified and a fix is being implemented. We remind you that the following impact is still present :
Service impact : Our teams have been made aware of a loss of private network within the rack B709B08 . We are diligently working on isolating the root cause.
Posted Jan 03, 2025 - 03:05 UTC
Update
Service impact : 02/01/2025 21:55 UTC : The Private Network was unreachable for 5 minutes
Posted Jan 03, 2025 - 02:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Service impact : Our teams have been made aware of a loss of private network within the rack B709B08 . We are diligently working on isolating the root cause.
Posted Jan 03, 2025 - 01:58 UTC
Update
An incident is in progress on our Private Network infrastructure.
Please be aware that this is currently affecting the Functionality.
Here is details for this incident :
Start time : 03/01/2025 01:16 UTC Service impact : Our teams have been made aware of a loss of private network within the rack B709B08 . We are diligently working on isolating the root cause. Ongoing actions : Investigating
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We sincerely apologize for the inconvenience and remain fully committed in providing a quality service.
Posted Jan 03, 2025 - 01:50 UTC
Investigating
We have detected an issue on our services. We will update informations when we will have more details.
Posted Jan 03, 2025 - 01:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).