Start time : 30/12/2024 17:54 UTC End Time : 30/12/2024 18:59 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. All the servers are now operational. Root cause : It was due to a malfunction on a power supply.
We thank you for your understanding and patience throughout this incident
Posted Dec 30, 2024 - 19:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Service impact : Some servers in the rack R807L24 are no longer responding.
Posted Dec 30, 2024 - 18:32 UTC
Update
An incident is in progress on our Bare Metal offer. It has temporarily affected the functionality.
Here is detail for this incident :
Start time : 30/12/2024 17:54 UTC Service impact : Some servers in the rack R807L24 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Our teams are fully mobilized and actively working to resolve this problem.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 30, 2024 - 18:31 UTC
Investigating
We have detected an issue on our services. We will update informations when we will have more details.
Posted Dec 30, 2024 - 18:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).