OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4147 — switch 91.121.208.246
Incident Report for Bare Metal Cloud
Resolved
It does not work correctly. We are taking a look.

Update(s):

Date: 2010-05-11 10:50:20 UTC
It has been changed and reconfigured.

Date: 2010-04-30 07:12:09 UTC
It is dead. We are replacing it.
Posted Apr 30, 2010 - 07:10 UTC