OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7784 — Slowdown on delivery/change of VPS models
Incident Report for Bare Metal Cloud
Resolved
We have currently a slowdown on VPS deliveries and changing models.
We are intervening.

Update(s):

Date: 2013-01-03 18:34:43 UTC
Deliveries are now back to normal.
Posted Dec 17, 2012 - 22:37 UTC