Start time : 28/08/2024 13:15 UTC End time : 28/08/2024 16:17 UTC Root cause : This incident was due to disjunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 28, 2024 - 16:35 UTC
Update
Most of the affected servers are operational. Our teams are working on the others.
Posted Aug 28, 2024 - 13:31 UTC
Identified
We would like to inform you that we are having an ongoing incident. Our teams are working tirelessly to resolve this incident once and for all.
Start time : 28/08/2024 13:15 UTC Service impact : Some servers in rack G265A02 are currently unreachable. Root cause : This incident was due to disjunction
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Posted Aug 28, 2024 - 13:27 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).