OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][BareMetal] - Electrical incident rows from 21B to 21D
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/05/2022 09:15 UTC
End Time : 03/05/2022 17:08 UTC
All servers are restarted. The incident has been resolved.

The power supplies in rows 21B to 21D had to be shut down in order to should work safely on the faulty electrical component.

We apologies for any inconvenience caused.
Posted May 03, 2022 - 17:39 UTC
Update
There are very few servers not turning on yet.
Our technical teams are working on bringing them back on.

We will post updates when necessary.
Posted May 03, 2022 - 16:22 UTC
Update
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 15:28 UTC
Update
We are focusing on the servers that are not up yet.

Next update in 60 minutes.
Posted May 03, 2022 - 15:28 UTC
Update
We are checking the remaining servers that need more work.

Next update in 60 minutes.
Posted May 03, 2022 - 14:22 UTC
Update
We are working on the remaining servers.

Next update in 60 minutes.
Posted May 03, 2022 - 13:22 UTC
Update
We are still focusing on the remaining servers.

Next update in 30 minutes.
Posted May 03, 2022 - 12:35 UTC
Update
We are still focusing on the remaining servers.

Next update in 30 minutes.
Posted May 03, 2022 - 12:02 UTC
Update
The servers have restarted.

We are focusing on the remaining servers that need checking.
Posted May 03, 2022 - 11:33 UTC
Monitoring
We have replaced the faulty electrical component.

We will start turning on the servers in the rows that have been impacted (21B to 21D).

We apologise for any inconvenience caused.
Posted May 03, 2022 - 11:14 UTC
Update
The electrical intervention is still in progress. We estimate it at 15 minutes.
Posted May 03, 2022 - 10:40 UTC
Identified
The electrical intervention is in progress. It should be completed within next 30 minutes.
Posted May 03, 2022 - 10:07 UTC
Update
All servers in rows 21B to 21D are now offline.

We are working on the failed electrical components.
Posted May 03, 2022 - 09:52 UTC
Investigating
Start time : 03/05/2022 09:15UTC
Service impact : Servers in rows 21B to 21D will be shut down due to an electrical incident.
Ongoing actions : We detected an electrical incident. This will cause several servers to be down for more than two hours.
This incident impacts the servers on the rows 21B to 21D

Next update in 60 minutes. (10H30 UTC)

We apologise in advance for any inconvenience caused.
Posted May 03, 2022 - 09:25 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).