OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW][Dedicated Servers] - Rack W13A11/W13A12/W13A13
Incident Report for Bare Metal Cloud
Resolved
The maintenance has been completed.
All impacted services are now as operational as they were before the incident.

Start time : 01/09/2024 11:30 UTC
End time : 06/09/2024 08:00 UTC
Posted Sep 06, 2024 - 08:57 UTC
Update
We need to implement the current electrical maintenance to totally resolve the incident.
Posted Sep 05, 2024 - 20:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2024 - 20:29 UTC
Update
All the servers are operational again.
Posted Sep 01, 2024 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2024 - 14:44 UTC
Update
Most of servers are operational again.
Posted Sep 01, 2024 - 13:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2024 - 13:58 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the functionality

We are actively working to resolve this problem.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

Here is detail for this incident :

Start time : 01/09/2024 11:30 UTC
Service impact : Some servers in the racks W13A11/W13A12/W13A13 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.

We apologize for the inconvenience and thank you for your understanding.
Posted Sep 01, 2024 - 13:58 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).