OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS8][Dedicated Servers] - BHS0806B02A
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/03/2023 15:24 UTC
End Time : 14/03/2023 19:58 UTC
Root cause : A failure on a cooling system module was at the origin of this incident.
Our technical teams resolved the issue. All servers in the affected rack are now operational.
Posted Mar 14, 2023 - 20:03 UTC
Identified
Start time : 14/03/2023 15:24 UTC
Service impact : Some servers in this rack BHS0806B02A are currenctly unreachable.
Root cause : Incident caused by a failure on a cooling system module.
Ongoing actions : Our technical teams are working on a fix.
Posted Mar 14, 2023 - 17:58 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).