OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Room G263
Incident Report for Bare Metal Cloud
Resolved
Start time : 16/11/2023 01:55 UTC
End time : 16/11/2023 08:32 UTC
Root cause : Electrical issue on room G263 in GRA2

On 16/11/2023 at 01:55 UTC, room G263 of the Graveline datacenter (GRA2) experienced an electrical incident that may have impacted your services. The intervention of our technical teams enabled you to return your services in the morning (16/11 at 08:32 UTC).
We then secured the infrastructure by making the system redundant.
The services are once again in nominal operation.
Posted Nov 24, 2023 - 13:48 UTC
Monitoring
Start time : 16/11/2023 01:55 UTC
Service impact : Servers in the room G263 are no longer responding.
Root cause : Electrical issue
Ongoing actions : Monitoring
Posted Nov 16, 2023 - 10:23 UTC
Update
Our technical teams have been working on a fix and the equipments affected are beginning to recover gradually.
Posted Nov 16, 2023 - 05:27 UTC
Identified
Due to an electrical issue, servers in the room G263 are no longer responding.
Our technical teams are working on a fix, an update will be posted at 06:30 UTC.
Posted Nov 16, 2023 - 03:38 UTC
Update
Our technical teams are still investigating on this issue.
Update will be posted when we have more information.
Posted Nov 16, 2023 - 03:05 UTC
Update
Find below the impacted racks:
G263A01 G263A02 G263A03 G263A04 G263A05 G263A06 G263A07 G263A08
G263A09 G263A10 G263A11 G263A12 G263A15 G263A16 G263A17 G263A18
G263B01 G263B02 G263B03 G263B04 G263B05 G263B06 G263B07 G263B08
G263B09 G263B10 G263B16
Posted Nov 16, 2023 - 02:22 UTC
Investigating
Start time : 16/11/2023 01:55 UTC
Service impact : Servers in the room G263 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 16, 2023 - 02:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).