OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM3][Bare Metal Cloud] - LIM0303B01B

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident in the rack LIM0303B01B has now been resolved.

Here is detail for this incident :
Start time : 01/03/2025 14:03 UTC
End time : 01/03/2025 14:35 UTC
Root Cause : This incident was caused by a hardware reboot.

We thank you for your understanding and patience throughout this incident.
Posted Mar 01, 2025 - 15:04 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A significant number of servers are getting operational again
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 01, 2025 - 14:31 UTC

Identified

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the rack LIM0303B01B

Here is detail for this incident :
Start time : 01/03/2025 14:03 UTC
Impacted Service(s) : All the servers in rack LIM0303B01B are temporarily unavailable.
Customers Impact : Customers are temporarily unable to use their servers located in rack LIM0303B01B.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 01, 2025 - 14:23 UTC

Investigating

We are currently experiencing an event affecting our Dedicated Server offer in the rack LIM0303B01B.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 01, 2025 - 14:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).