OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Dedicated Servers] - Rack R809R13 / R809R14 / R809R15

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on racks R809R13, R809R14 and R809R15 has now been resolved.

Here is detail for this incident :
Start time : 04/03/2025 13:11 UTC
End time : 04/03/2025 18:00 UTC
Root Cause : This incident was caused by a cooling module issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 04, 2025 - 18:32 UTC

Update

We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : The majority of servers in rack R809R15 are no longer impacted.
Ongoing Actions : Our teams are currently working on the last impacted servers located in rack R809R15.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2025 - 16:44 UTC

Update

We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : All servers in rack R809R14 are no longer impacted.
Ongoing Actions : Our teams are currently working on servers located in rack R809R15.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2025 - 14:51 UTC

Identified

We have determined the origin of the incident affecting our Bare Metal Cloud offer on the specific racks.

Here are some supplementary details :
Start time : 04/03/2025 13:11 UTC
Impacted Service(s) : Servers in racks R809R14 and R809R15 are temporarily unavailable.
All servers in rack R809R13 are no longer impacted.
Customers Impact : Customers are temporarily unable to access and use their servers located in racks R809R14 and R809R15.
Root Cause : This incident was caused by a cooling module issue.
Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2025 - 14:30 UTC

Investigating

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the R809R13 / R809R14 / R809R15 in RBX8.

Here is detail for this incident :
Start time : 04/03/2025 13:11 UTC
Impacted Service(s) : All servers are temporarily unavailable.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 04, 2025 - 13:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).