OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][DedicatedServers] - Rack G251A08/G251A07/G267B01/G267B02/G267B03
Incident Report for Bare Metal Cloud
Resolved
Start time : 19/01/2023 09:58 UTC
End Time : 19/01/2023 18:11 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 19, 2023 - 18:13 UTC
Identified
Most of the impacted services are operational.
Our technical teams are working on the few remaining.
Posted Jan 19, 2023 - 15:16 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 11:37 UTC
Investigating
Start time : 19/01/2023 09:58 UTC
Service impact : Servers in the following rack G251A08/G251A07/G267B01/G267B02/G267B03 could no longer respond.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Jan 19, 2023 - 10:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI, GRA).